Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

 Settings → eHoldings → Knowledge base

Note

It turned out that
mod-kb-ebsco-java-3.4.1-SNAPSHOT.212  has a bug and you should at least use To prevent  KB API Credentials are invalid error with ensured valid credentials with the sandbox API one should at least use 
mod-kb-ebsco-java-3.4.1-SNAPSHOT.213 
which you find in vagrant box folio/testing-backend version v5.0.0-20200427.4130 and newer.


Frontend

  • The front-end can easily be deployed by using the platform-erm Stripes platform.
  • To use local copies of applications with checked-out repositories, following the instructions in the Developing and Contributing section

...